Single Sign-On Authentication
Incident Report for ServiceChannel
Resolved
Single Sign-On authentication continues to run as expected. We consider this incident to be resolved.
Posted Apr 16, 2021 - 10:44 EDT
Monitoring
Our Engineers have resolved the issue with Single Sign-On authentication to the ServiceChannel platform. They will continue to monitor to ensure functionality remains.
Posted Apr 16, 2021 - 09:42 EDT
Investigating
The ServiceChannel platform is currently experiencing an issue with Single Sign-On authentication. Some users may experience delays or errors when attempting to log into the platform. We are working urgently to restore this functionality and will provide an ETA shortly.
Posted Apr 16, 2021 - 09:01 EDT
This incident affected: API (Authentication).