Work Order Reporting
Incident Report for ServiceChannel
Resolved
The Work Order search page is now working as expected. We consider this issue to be resolved.
Posted Nov 07, 2019 - 10:20 EST
Identified
Some of our users, especially those in the EMEA region, may either be seeing no Work Orders or Work Orders outside of the range when using one of the default date ranges such as "Past Month", "Past 3 Months", or "Past Year" on the work order report page. Our team is working to resolve this as quickly as possible, but in the meantime, please use the Custom Date Range option with a starting and ending date to ensure you're seeing the work orders you're expecting to see.
Posted Nov 01, 2019 - 12:05 EDT
This incident affected: Service Automation (Work Order Manager).