General Network Connectivity Issue
Incident Report for ServiceChannel
Resolved
All services are working as expected. We consider this issue to be resolved.
Oct 22, 14:08 EDT

Monitoring - The ServiceChannel operations team has identified the issue, implemented a fix, and services have been restored. We are now monitoring.
Oct 22, 14:01 EDT

Investigating - The ServiceChannel operations team is investigating a general network connectivity issue. We will provide an ETA shortly.
Oct 22, 13:59 EDT
Posted Oct 22, 2019 - 14:00 EDT