System Performance Degradation
Incident Report for ServiceChannel
Resolved
Our engineering team has identified and corrected the issue. Quickview reports are working normally. We consider this incident closed.
Posted about 2 months ago. Apr 24, 2019 - 12:32 EDT
Investigating
We are receiving reports of System Performance issues persisting and we are actively investigating. As a part of our investigation, we have temporarily disabled Quickview reports. Updates will be provided as they become available.
Posted about 2 months ago. Apr 23, 2019 - 17:22 EDT
Monitoring
Our engineering team has identified the issue and implemented operational mitigation measures to restore system performance. Services are returning to normal. We are continuing to monitor.
Posted about 2 months ago. Apr 23, 2019 - 14:26 EDT
Investigating
We are currently observing degraded system performance over a small subset of users. Our engineering team is actively working on this and we will provide updates as soon as possible.
Posted about 2 months ago. Apr 23, 2019 - 10:58 EDT
This incident affected: Service Automation.