Supply Manager - Temporary Disruption
Incident Report for ServiceChannel
Resolved
This incident has been resolved. All services are working as expected.
Posted Jul 18, 2024 - 23:08 EDT
Monitoring
A fix has been implemented by our third party provider. We are monitoring the results to ensure there are no further issues.
Posted Jul 18, 2024 - 22:59 EDT
Identified
We are currently dealing with a temporary disruption in our third-party Supply Manager service. At the moment, you may notice that the Supply Manager is not functioning as it should. The issue has been reported to their team, and they are actively investigating to pinpoint the cause.
Posted Jul 18, 2024 - 19:43 EDT
This incident affected: Service Automation (Supply Manager).