Decomissioning Deprecated Status Monitoring Subscriptions
Incident Report for ServiceChannel
Postmortem

This was an informational report only. There is no associated incident postmortem.

Posted Jan 12, 2021 - 23:08 EST

Resolved
As a part of consolidating our Site Reliability Engineering infrastructure, the ServiceChannel DevOps team is decommissioning an unused part of our status monitoring system. You may receive a message about being "Successfully unsubscribed from ServiceChannel - Deprecated status updates."

You will continue to receive automated status updates from our current, non-deprecated monitoring system.
Posted Apr 14, 2020 - 09:27 EDT
This incident affected: Analytics (Analytics Dashboard).