SFTP Processing
Incident Report for ServiceChannel
Resolved
After extensive monitoring of the SFTP process we consider this issue now resolved. Please reach out to Support@servicechannel.com if you still need help connecting.

As a reminder, the SSH fingerprint for the server has changed:
ecdsa-sha2-nistp256 256 VxY4D8u4syz4jRn4XpH9TZoQV43/cY1SDI3X9ZEJJ2s=
ecdsa-sha2-nistp256 256 73:cb:ad:2f:89:4c:42:8d:b0:ab:6a:0c:5f:f3:1e:8f
Posted Jan 09, 2020 - 13:05 EST
Monitoring
Due to intermittent connectivity issues with our client-facing SFTP server infrastructure, some batch file operations are delayed.

The server infrastructure has been returned to service and we are working to get the delayed batch files in place as soon as possible.

As a consequence of restoring the SFTP infrastructure, the SSH fingerprint for the server has changed:
ecdsa-sha2-nistp256 256 VxY4D8u4syz4jRn4XpH9TZoQV43/cY1SDI3X9ZEJJ2s=
ecdsa-sha2-nistp256 256 73:cb:ad:2f:89:4c:42:8d:b0:ab:6a:0c:5f:f3:1e:8f

If you experienced an issue sending a file to ServiceChannel, please resend it. Should you continue to face difficulties uploading the file, please reach out to a support representative to ensure timely processing of the uploaded file.
Posted Jan 08, 2020 - 10:53 EST
This incident affected: API (SFTP).