Provider IVR Check-in Issues
Incident Report for ServiceChannel
Resolved
Provider IVR is working as expected. We consider this incident to be resolved, and thank you for your patience
Posted Oct 21, 2019 - 12:25 EDT
Monitoring
We have restored the IVR check-in process. and are monitoring.
Posted Oct 21, 2019 - 12:16 EDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2019 - 11:11 EDT
Investigating
We are investigating reports that provider IVR check-ins are not working. We will provide an ETA shortly.
Posted Oct 21, 2019 - 11:11 EDT
This incident affected: Provider Automation (IVR).