Subset of scheduled jobs interrupted due to issues with cloud provider

Incident Report for ServiceChannel

Resolved

This incident has been resolved.
Posted May 08, 2026 - 15:32 EDT

Update

The cloud provider continues to work towards the fix.
Posted May 08, 2026 - 13:13 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2026 - 10:09 EDT

Investigating

A small subset of scheduled jobs have been interrupted due to a cloud provider outage.
Posted May 08, 2026 - 10:07 EDT