System Performance
Incident Report for ServiceChannel
Resolved
All services are confirmed running as expected. We consider this incident to be resolved.
Posted 6 days ago. Oct 08, 2019 - 16:33 EDT
Monitoring
All services have returned to normal. Thank you for your patience.
Posted 6 days ago. Oct 08, 2019 - 15:50 EDT
Investigating
We are actively investigating degraded system performance. An update will be provided shortly. Thank you for your patience.
Posted 6 days ago. Oct 08, 2019 - 15:15 EDT
This incident affected: Service Automation and Store Dashboard.