Work Order Email Acceptance
Incident Report for ServiceChannel
Resolved
The issue with processing the WO Accept (or Decline) emails has been resolved. If you have any concerns, please send an email to ContractorSupport@ServiceChannel.com.
Posted 5 months ago. Mar 22, 2019 - 16:53 EDT
Investigating
The ServiceChannel Support Team has received intermittent reports that replying to work order emails has not updated the associated work order. While the team investigates, we recommend using the user interface to accept work orders.
Posted 5 months ago. Mar 22, 2019 - 11:38 EDT
This incident affected: Email Processing.