iOS version 1909.1 - Issue with creating Service Requests
Incident Report for ServiceChannel
Resolved
We have released iOS version 1909.1.1 of our SC Mobile app which fixes the issue where some users were unable to create a Service Request on the app. Please ensure your app is updated and reach out to Support@ServiceChannel.com if you encounter any issues.
Posted 12 days ago. Oct 02, 2019 - 13:21 EDT
Identified
We are currently testing the fix for the iOS issue and expect to have a patch released soon. Thank you for your patience while we work to resolve this!
Posted 13 days ago. Oct 01, 2019 - 17:58 EDT
Investigating
We are investigating issues with creating Service Requests via iOS version 1909.1. Our Ops team is aware of the issue and is working to restore functionality. We will update this incident with an ETA shortly.
Posted 13 days ago. Oct 01, 2019 - 11:33 EDT
This incident affected: Mobile Applications.