System Performance Degradation
Incident Report for ServiceChannel
Resolved
All services are confirmed running as expected. We consider this incident to be resolved. Postmortem to follow.
Posted Mar 01, 2021 - 15:14 EST
Monitoring
The ServiceChannel SRE team reports that the system is now operating normally. We will continue to monitor platform performance for a successful resolution.
Posted Mar 01, 2021 - 14:18 EST
Update
The Site Reliability Engineering (SRE) team investigation is ongoing. We greatly appreciate your patience.
Posted Mar 01, 2021 - 13:32 EST
Update
The Site Reliability Engineering (SRE) team is still investigating. Next update in 30 minute. Thanks again for your patience.
Posted Mar 01, 2021 - 13:00 EST
Update
Our SRE team is still investigating the performance issue, and will provide an update in the next 30 minutes. Thank you for your continued patience.
Posted Mar 01, 2021 - 12:19 EST
Update
System performance has returned to normal, but the ServiceChannel SRE team is continuing its investigation into the root cause. We will provide an update in approximately 20 minutes.
Posted Mar 01, 2021 - 11:48 EST
Investigating
We are actively investigating degraded system performance. An update will be provided shortly. Thank you for your patience.
Posted Mar 01, 2021 - 11:15 EST
This incident affected: Service Automation (Login, Work Order Manager, Invoice Manager) and Provider Automation (Work Order Manager, Invoice Manager).