System Performance Degradation
Incident Report for ServiceChannel
Resolved
System performance has returned to normal. We consider this issue resolved. Thank you for your patience and understanding during our investigation.
Posted May 01, 2021 - 01:46 EDT
Monitoring
We have implemented a fix and are monitoring platform performance. We'll send a confirmation shortly once confirmed the issue is fully resolved.
Posted May 01, 2021 - 01:29 EDT
Identified
The SRE team identified the issue and has implemented a fix. System functionality is returning to normal.
Posted May 01, 2021 - 01:12 EDT
Investigating
We are actively investigating degraded system performance. An update will be provided shortly. Thank you for your patience.
Posted May 01, 2021 - 00:50 EDT
This incident affected: Service Automation (Login, Dashboard, Work Order Manager), Mobile Applications (SC Mobile), Provider Automation (Work Order Manager), and API (Universal Connector).