Issues Impacting Proposals Page
Incident Report for ServiceChannel
Postmortem

System Performance Degradation Incident Report

Date of Incident: 05/22/2019

Time/Date Incident Started: 05/22/2019, 9:41 pm EST

Time/Date Stability Restored: 05/22/2019, 10:59 pm EST

Time/Date Incident Resolved: 05/22/2019, 1:25 pm EST

Users Impacted: Active users

Frequency: Once

Impact: Partial

Incident description: Performance issues impacting the ability for Providers to view the Proposals page.

Root Cause Analysis:

Transient errors occurred during a deployment. These errors left the database in an inconsistent state and impacted the proposals module.

Actions Taken:

Identified the missing database changes.

Restored the database changes and stored procedures.

Mitigation Measures:

Modified the filters on the SQL compare process which reduces the risk of all SQL updates during deployments.

Posted 2 months ago. Jun 12, 2019 - 12:50 EDT

Resolved
We're happy to report our Proposal page issue is resolved. If you're still experiencing any issues, please reach out to us.
Posted 3 months ago. May 22, 2019 - 13:25 EDT
Monitoring
The Proposal page issue has been resolved and providers should be able to view the page as expected. We will continue to monitor.
Posted 3 months ago. May 22, 2019 - 10:59 EDT
Investigating
We are currently investigating performance issues impacting the ability for Providers to view the Proposals page. We will provide further information shortly.
Posted 3 months ago. May 22, 2019 - 09:41 EDT
This incident affected: Service Automation.