Delayed Processing: Preventative Maintenance Scheduled Work Orders
Incident Report for ServiceChannel
Resolved
Today's batch of Preventative Maintenance Work Orders are now scheduled and email notifications have been sent. We apologize for any inconvenience; thank you for your patience.
Posted May 01, 2021 - 14:34 EDT
Monitoring
Due to a minor system outage overnight, there was a delay in processing Preventative Maintenance scheduled Work Orders and email notifications. The outage has been resolved and our Developers are currently working on processing the Work Orders and email notifications.
Posted May 01, 2021 - 12:04 EDT
This incident affected: Service Automation (Work Order Manager) and Provider Automation (Work Order Manager).