Actionable Landing Page
Incident Report for ServiceChannel
Resolved
The issue with the Actionable Landing Page has been resolved and the information should be shown as expected. We appreciate your patience while we resolved the issue and we will continue to monitor for further issues that may arise.
Posted Jun 10, 2021 - 16:43 EDT
Identified
In response to some reported performance concerns, we have temporarily disabled the Actionable Landing Page statistics. We expect to return the stats shortly, but in the meantime, you can use the standard reports. Thanks for your patience!
Posted Jun 10, 2021 - 10:59 EDT
This incident affected: Service Automation (Dashboard).