Bulk Asset Import
Incident Report for ServiceChannel
Resolved
The Asset Upload manager is now operational with changed processing capabilities. If you do not see the "load" button right away, please wait a few minutes and try again.
Posted 5 months ago. May 08, 2019 - 15:02 EDT
Update
The Asset Upload manager is now operational with limited processing capabilities. Temporarily, the Asset Upload Manager will operate on a queued basis. If you do not see the "load" button right away, please wait a few minutes and try again. We will send another announcement in the future with any updates or improvements.
Posted 8 months ago. Feb 19, 2019 - 17:24 EST
Update
We are continuing to work on a permanent fix for the Bulk Asset Loading and it is taking longer than expected. We now expect to have this finalized next week.

As a reminder, you are able to load .txt files with Standard Attributes, as you've traditionally done. If you need assistance loading the template please reach out to ClientSupport@ServiceChannel.com and one of our agents will be happy to assist.
Posted 8 months ago. Feb 15, 2019 - 11:30 EST
Update
Thank you for your patience while we continue working on our Bulk Asset Import module (using xlsx files for custom attributes). To ensure the best solution we are still finalizing some details and expect to have this re-enabled some time early/mid this week. We will share an update once the feature has been reactivated.

In the meantime, you are able to load .txt files with Standard Attributes, as you've traditionally done. If you need assistance loading the template please reach out to ClientSupport@ServiceChannel.com and one of our agents will be happy to assist.
Posted 8 months ago. Feb 11, 2019 - 10:13 EST
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Feb 08, 2019 - 11:24 EST
Identified
We have identified an issue with Asset Import that under specific circumstances could cause general system latency issues during the bulk upload process. While we work on a fix, the stored procedure for bulk upload has been deactivated. We expect the bulk upload functionality to be restored Monday morning.
Posted 8 months ago. Feb 08, 2019 - 11:23 EST
This incident affected: Assets (Equipment).