Extended Maintenance
Incident Report for ServiceChannel
Postmortem

Extended System Maintenance Incident Report

Date of Incident: 05/04/2019

Time/Date Incident Started: 05/04/2019, 7:26 am EST

Time/Date Stability Restored: 05/04/2019, 9:44 am EST

Time/Date Incident Resolved: 05/04/2019, 9:44 am EST

Users Impacted: Active users

Frequency: Once

Impact: Major

Incident description:

Extended regularly scheduled maintenance.

Root Cause Analysis:

Servicechannel DevOps team incurred a longer than normal system maintenance window.

Though systems were available during the extended window, some performance issues may have been observed.

This was a one time incident due to refresh of system hardware.

Actions Taken:

Completed remaining outstanding system maintenance tasks.

Mitigation Measures:

While we were generally on time within our defined maintenance window, the DevOps team felt it was best to run some additional test against newly provisioned hardware. This was a one-off event and not likely to recur.

Posted 3 days ago. Jun 12, 2019 - 12:47 EDT

Resolved
All maintenance tasks have been completed and services are working normally. Thank you for your patience.
Posted about 1 month ago. May 04, 2019 - 09:44 EDT
Investigating
We are still processing some tasks from the recently completed maintenance window. We are working to correct these issues and expect resolution shortly. We'll send an update as soon as possible.
Posted about 1 month ago. May 04, 2019 - 07:26 EDT
This incident affected: Call Center, Fixxbook, Service Automation, Store Dashboard, and Mobile Applications.