System Performance
Incident Report for ServiceChannel
Resolved
All services are confirmed running as expected. We consider this incident to be resolved.
Posted 17 days ago. Aug 02, 2019 - 10:27 EDT
Monitoring
Our engineering team has identified the issue and services are returning to normal. We are continuing to monitor.
Posted 17 days ago. Aug 02, 2019 - 10:05 EDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Aug 02, 2019 - 09:39 EDT
Investigating
We are actively investigating degraded system performance. An update will be provided shortly. Thank you for your patience.
Posted 17 days ago. Aug 02, 2019 - 09:35 EDT
This incident affected: Fixxbook, Service Automation, Store Dashboard, and Mobile Applications.